# TPLINK TD-W8961N 300Mbps fixed Antenna Wireless N ADSL2+ Modem RouterTD-W8961N 300Mbps… · Ref K98F5NJC

Canonical: https://pcmaclb.com/product/jd76gghj4p8q9pzxx6q53xjxk98f5njc
Catalog snapshot: 2026-11-07T01:00:49.449Z

TPLINK TD-W8961N 300Mbps fixed Antenna Wireless N ADSL2+ Modem RouterTD-W8961N 300Mbps… (ref K98F5NJC). TPLINK 300Mbps Wireless N ADSL2+ Modem Router TD-W8961N

- **Catalog Reference**: K98F5NJC
- **Brand**: TPLink
- **Category**: [Accessories](https://pcmaclb.com/category/accessories)
- **Price & Availability**: $19 USD · In stock

TPLINK 300Mbps Wireless N ADSL2+ Modem Router TD-W8961N

## General Specs
- Brand: TP-Link
- Special Feature: WPS
- Frequency Band Class: Dual-Band
- Wireless Communication Standard: 802.11n, 802.11b, 802.11g
- Compatible Devices: Personal Computer
- Frequency: 24.5 GHz
- Recommended Uses For Product: Gaming, Home
- Connectivity Technology: Wi Fi
- Color: White

## Technical Specs 2
- Interface: 4 10/100Mbps RJ45 Ports 1 RJ11 Port
- Button: 1 Power On/Off Switch 1 WPS Button 1 Wi-Fi On/Off Button
- External Power Supply: 9VDC/0.85A
- IEEE Standards: IEEE 802.3, 802.3u
- ADSL Standards: Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite) ITU-T G.994.1 (G.hs), ITU-T G.995.1
- ADSL2 Standards: ITU-T G.992.3 (G.dmt.bis), ITU-T G.992.4 (G.lite.bis)
- ADSL2+ Standards: ITU-T G.992.5
- Dimensions ( W x D x H ): 7.7*5.1*1.4 inch ( 195*130*35 mm )
- Antenna Type: Omni directional, Detachable, Reverse SMA
- Antenna Gain: 2x5dBi

## Technical Specs 3
- Wireless Standards: IEEE 802.11n, 802.11g, 802.11b
- Frequency: 2.400-2.4835GHz
- Transmit Power: <20dBm(EIRP)
- Wireless Security: Support 64/128 bit WEP, WPA-PSK/WPA2-PSK, Wireless MAC Filtering

## Technical Specs 4
- Quality of Service: QoS Remarking based on IPP/ToS, DSCP and 802.1p
- Security: NAT Firewall, SPI Firewall, MAC / IP / Packet / Application / URL Filtering, Denial of Service(DoS), SYN Flooding, Ping of Death
- Management: Web Based Configuration(HTTP), Remote management, Telnet management, Command Line Interface, SSL for TR-069, SNMP v1/2c, SNMP over EOC, Web Based Firmware Upgrade, CWMP(TR-069), Diagnostic Tools
- Port Forwarding: Virtual server, DMZ, ACL(Access Control List)
- VPN Pass-Through: PPTP, L2TP, IPSec Pass-through
- ATM/PPP Protocols: ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC – Up to 8 PVCs,
- Advanced Features: Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; Dynamic Host Configuration Protocol (DHCP), DHCP relay; Network Address Translation (NAT); PVC/Ethernet Port Mapping VLAN, 802.1P, Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS, IGMP snooping V1/2 IGMP Multicast, UPnP

## Technical Specs 5
- Certification: CE, FCC, RoHS
- Package Contents: TD-W8961ND External Splitter RJ-11 Telephone Cable RJ-45 Ethernet Cable Quick Installation Guide Resource CD Power Adapter
- System Requirements: Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7, 10, MAC® OS, NetWare®, UNIX® or Linux.

## In the Box
- TPLINK TD-W8961N 300Mbps fixed Antenna Wireless N ADSL2+ Modem RouterTD-W8961N 300Mbps fixed Antenna Wireless N ADSL2+ Modem Router
- Power Adapter / Cable (if applicable)
- User Manual & Documentation

## Contact & Ordering
- Phone / WhatsApp: +961 3 814 142 (https://wa.me/9613814142)
- Email: sales@pcmaclb.com
- Location Map: https://www.google.com/maps?q=G976%2B366,+Ghaziyeh,+Lebanon

Confirm current prices, stock, delivery/collection and opening hours with the store.

[Catalog](https://pcmaclb.com/catalog) · [PC Builder](https://pcmaclb.com/build) · [FAQs](https://pcmaclb.com/faq) · [Returns & refunds](https://pcmaclb.com/returns) · [Full AI Catalog JSON](https://pcmaclb.com/products.json)